Alcmeon - Messenger bots are very slow (automated) – Incident details

Messenger bots are very slow (automated)

Resolved
Major outage
Started over 1 year agoLasted 3 minutes

Affected

Global

Major outage from 4:12 PM to 4:15 PM

Chatbots

Major outage from 4:12 PM to 4:15 PM

Messenger

Major outage from 4:12 PM to 4:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.