Alcmeon - Messenger bots are slow (automated) – Incident details

Messenger bots are slow (automated)

Resolved
Degraded performance
Started about 1 year agoLasted 5 minutes

Affected

Global

Degraded performance from 10:46 AM to 10:51 AM

Chatbots

Degraded performance from 10:46 AM to 10:51 AM

Messenger

Degraded performance from 10:46 AM to 10:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.