Alcmeon - KakaoTalk bots are very slow (automated) – Incident details

KakaoTalk bots are very slow (automated)

Resolved
Major outage
Started 11 months agoLasted 10 minutes

Affected

Global

Major outage from 11:23 AM to 11:33 AM

Chatbots

Major outage from 11:23 AM to 11:33 AM

KakaoTalk

Major outage from 11:23 AM to 11:33 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.