Alcmeon - Connectivity issue with Meta – Incident details

Connectivity issue with Meta

Resolved
Major outage
Started 28 days agoLasted 1 day
Updates
  • Resolved
    Resolved

    This incident has been confirmed by Meta.

  • Monitoring
    Monitoring

    The problem seem to have disappered without any action on our part.

    We are still investigating with Meta and our cloud provider to find the root cause of this incident.

  • Identified
    Identified

    Connectivity issue between our cloud provider and Meta caused issue that prevent 50 % of message to be sent on Facebook, Whatsapp (cloud api), Instagram.