Alcmeon - Partial outage of Agent Workspace – Incident details

Partial outage of Agent Workspace

Resolved
Partial outage
Started about 20 hours agoLasted 33 minutes

Affected

Global

Partial outage from 3:21 PM to 3:54 PM

Agent Workspace

Partial outage from 3:21 PM to 3:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Durant a major component upgrade, some user experienced issue while user the agent workspace