Alcmeon - Alcmeon Chat Widget Unavailable – Incident details

Alcmeon Chat Widget Unavailable

Resolved
Major outage
Started 27 days agoLasted 11 minutes

Affected

Global

Major outage from 9:42 AM to 9:53 AM

Chatbots

Major outage from 9:42 AM to 9:53 AM

inMessage

Major outage from 9:42 AM to 9:53 AM

Updates
  • Resolved
    Resolved

    Alcmeon Chat Widget was Unavailable due to an update. We made a rollback to the previous version.

  • Identified
    Identified

    Alcmeon Chat Widget was Unavailable due to an update.