Alcmeon - KakaoTalk bots are slow (automated) – Incident details

KakaoTalk bots are slow (automated)

Resolved
Degraded performance
Started 8 months agoLasted 10 minutes

Affected

Global

Operational from 8:23 AM to 8:23 AM, Degraded performance from 8:23 AM to 8:33 AM, Operational from 8:33 AM to 8:33 AM

Chatbots

Operational from 8:23 AM to 8:23 AM, Degraded performance from 8:23 AM to 8:33 AM, Operational from 8:33 AM to 8:33 AM

KakaoTalk

Operational from 8:23 AM to 8:23 AM, Degraded performance from 8:23 AM to 8:33 AM, Operational from 8:33 AM to 8:33 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.