Alcmeon - Agent console down – Incident details

Agent console down

Resolved
Operational
Started about 1 month agoLasted 2 minutes

Affected

Global

Operational from 3:32 PM to 3:34 PM

Agent Console

Operational from 3:32 PM to 3:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.