Alcmeon - Meta API downtime – Incident details

Meta API downtime

Resolved
Operational
Started 27 days agoLasted about 6 hours

Affected

Global

Major outage from 6:52 PM to 12:40 AM, Degraded performance from 6:52 PM to 12:40 AM, Operational from 6:52 PM to 12:40 AM

Agent Console

Degraded performance from 6:52 PM to 12:40 AM

Chatbots

Major outage from 6:52 PM to 12:40 AM, Operational from 6:52 PM to 12:40 AM

Messenger

Major outage from 6:52 PM to 12:40 AM

Twitter

Operational from 6:52 PM to 12:40 AM

Whatsapp

Major outage from 6:52 PM to 12:40 AM

Updates
  • Resolved
    Resolved

    Between 7:52 PM and 1:40 AM on December 11 and 12, a major outage occurred on Meta API.

    This impacted Instagram, Messenger and Whatsapp.

    No message was received.

    No message was sent. Message that agents tried to send in this time frame are now flagged in error and can be resent using the retry function.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.