Alcmeon - Infractructure failure – Incident details

Infractructure failure

Resolved
Operational
Started 27 days agoLasted 20 minutes
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    From 2024-12-11 10:08 UTC+1 to 2024-12-11 10:28 UTC+1, a failure in our infrastructure resulted in a service disruption.

    Impact:

    - All Brands and Channels were affected.

    - Bots, Publish, and Inmessage functionalities failed due to timeout issues.

    The incident was fixed and further improvement in our infrastructure are planned to avoid any further occurence.