Alcmeon - InMessage bots are very slow (automated) – Incident details

InMessage bots are very slow (automated)

Resolved
Major outage
Started over 1 year agoLasted 20 minutes

Affected

Global

Major outage from 8:43 AM to 9:03 AM

Chatbots

Major outage from 8:43 AM to 9:03 AM

inMessage

Major outage from 8:43 AM to 9:03 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.