Alcmeon - Incident – Incident details

Incident

Resolved
Partial outage
Started 26 days agoLasted 10 minutes

Affected

Global

Major outage from 8:41 AM to 8:50 AM

Agent Workspace

Major outage from 8:41 AM to 8:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently experiencing an incident on our platform.

    Our technical team is actively working to resolve the problem, and we will get back to you with more information as soon as possible.

    We apologize for the inconvenience and thank you for your understanding.